Back to overview
Downtime
Schema Inferencing, Serverless Proxy, and 6 other services are down
Jan 19, 2026 at 10:21am UTC
Affected services
Schema Inferencing
Serverless Proxy
Workflow
Workflow Webhook
Workflow
Resolved
Jan 19, 2026 at 10:23am UTC
Workflow recovered.
Affected services
Updated
Jan 19, 2026 at 10:22am UTC
Schema Inferencing, Schema Inferencing, and Workflow recovered.
Affected services
Updated
Jan 19, 2026 at 10:22am UTC
Workflow Webhook recovered.
Affected services
Updated
Jan 19, 2026 at 10:22am UTC
Serverless Proxy, Workflow Webhook, and Serverless Proxy recovered.
Affected services
Created
Jan 19, 2026 at 10:21am UTC
Schema Inferencing, Serverless Proxy, Workflow, and 5 other resources went down.
Affected services