Back to overview
Degraded
Boltic Workflow executions delayed intermittently
Nov 18 at 07:28pm IST
Affected services
Workflow
Workflow Webhook
Resolved
Nov 18 at 08:10pm IST
The incident has been resolved.
Affected services
Updated
Nov 18 at 07:53pm IST
We have mitigated the issue, and monitoring our backend system
Affected services
Created
Nov 18 at 07:28pm IST
We are investigating the issue.
Affected services