Back to overview
Degraded
High failure rate for events ingestion
Apr 17 at 03:05pm IST
Affected services
Events Ingestion
Resolved
Apr 17 at 08:30pm IST
Resolved | This incident has been resolved.
Affected services
Events Ingestion
Updated
Apr 17 at 08:20pm IST
Monitoring | A fix has been implemented and we are monitoring the results.
Affected services
Events Ingestion
Updated
Apr 17 at 03:30pm IST
Identified | We've identified the source of a sudden spike in traffic and are taking steps to scale the systems to handle it.
Affected services
Events Ingestion
Created
Apr 17 at 03:05pm IST
Investigating | We are currently investigating this issue.
Affected services
Events Ingestion