Back to overview
Degraded

Workflow Webhook degraded

Nov 25 at 04:13pm IST
Affected services
Workflow Webhook

Resolved
Nov 29 at 01:29pm IST

Resolved | This incident has been resolved. After monitoring the incident for a day, we have not observed the issue reoccuring.

Updated
Nov 28 at 01:08pm IST

Monitoring | A fix has been implemented and we are monitoring the results.

Updated
Nov 27 at 10:15am IST

Identified | The fix is still being implemented.

Updated
Nov 26 at 03:22pm IST

Identified | The issue has been identified and a fix is being implemented.

Created
Nov 25 at 04:13pm IST

Investigating | We are currently investigating this issue.